wp升级到最新版后,多出来的drop-in高级插件

wp博客程序早就有新版本了,之所以一直没升级,是想看下wp中文论坛上面有没有说不兼容的帖子…

好了,现在已经升级到最新版了,升级完博客程序,也该升级插件了,切换到后天插件面板发现多出来了一个drop-in高级插件

如图:

drop-in高级插件

看名字,应该是跟缓存有关的,联想到安装的WP Super Cache插件,在百度查阅了一下资料,找到了答案,下面非原创:

WordPress 中的核心功能可以被 Drop-in 插件代替。这些插件是位于 wp-content 目录下的一些有特殊文件名的 PHP 文件,它们会被自动加载,并列在插件管理页面的 Drop-in 过滤器下。
advanced-cache.php — 高级缓存插件
db.php — 自定义数据库类
db-error.php — 自定义数据库错误信息
install.php — 自定义安装脚本
maintenance.php — 自定义维护信息
object-cache.php — 扩展的对象缓存
sunrise.php — 自定义域名映射
blog-deleted.php — 自定义 blog 删除信息
blog-inactive.php — 自定义 blog 停用信息
blog-suspended.php — 自定义 blog 挂起信息
最后四个 Drop-in 插件,是 WordPress 多站点功能所特有的。标准安装的 WordPress 是没有这些插件的用法的。

好了,到此结束,原帖链接

“wp升级到最新版后,多出来的drop-in高级插件”的5个回复

发表评论

电子邮件地址不会被公开。 必填项已用*标注